Rome 2 NON PARTE!

Full Version   Print   Search   Utenti   Join     Share : FacebookTwitter
Nando Giulio
00Tuesday, May 22, 2018 4:33 PM
Niente ancora... alla fine l'ho disinstallato e reinstallato, ma niente... non vuole partire!
Prima si inchiodava già alla home dove si possono scegliere le mod, ora invece alla prima schermata (con sfondo bianco)... non parte neanche il caricamento della cpu, rimane solo l'indicatore del mouse e il gioco muore li.
Che c**** però non ne posso più, sto gioco l'ho pagato a prezzo pieno appena uscito... :incazz
andry18
00Tuesday, May 22, 2018 5:25 PM
Ciao, togli le mod, cancella la cartella di rome in appdata, aggiorna i driver, fa un controllo della cache e riprova. Se ancora non va prova con una disinstallazione pulita (quindi anche manuale) e reinstalla il gioco
Nando Giulio
00Tuesday, May 22, 2018 9:19 PM
Re:
Anche manuale intendi cancellando quello che rimane nella cartella di Steam?
Io per ora ho provato solo con la disinstallazione normale. Avevo paura di perdere le mod... infatti ho visto che erano rimaste in una cartella e le ho ritrovate già pronte dopo. Ora sto mettendo tra i preferiti quelle che usavo ultimamente.
Comunque spero tanto in Ancient Empires per Attila. :superasd Risparmierei anche un po' di spazio. :)

andry18
00Wednesday, May 23, 2018 12:42 AM
Le mod meglio toglierle e cercare di vedere se il gioco liscio parte, è probabile che siano loro a dare problemi (magari vanno in contrasto tra loro)
Nando Giulio
00Wednesday, May 23, 2018 2:25 AM
Re:
Tra loro lo escludo, sono sempre stato molto attento a questa cosa e infatti ci ho fatto centinaia di turni con quelle che ho.
Non credo sia un problema di mod, perché in genere se danno problemi succede in gioco. Però sicuramente dovrei provare a fare una disinstallazione il più pulita possibile.

Mortacci loro...
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 7:58 PM.
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com