La più grande comunità italiana sui videogiochi Total War di Creative Assembly
  

Total War: Warhammer | Total War: Attila | Total War: Rome 2 | Total War: Shogun 2
Napoleon: Total War | Empire: Total War | Medieval II: Total War | Rome: Total War

LEGGETE IL NOSTRO REGOLAMENTO PRIMA DI PARTECIPARE. PER FARE RICHIESTE DI SUPPORTO, LEGGETE PRIMA QUESTA DISCUSSIONE.

 

 
Vote | Print | Email Notification    
Author

NON MI FA USARE I PRECEDENTI SALVATAGGI DELLE PARTITE SU ATTILA

Last Update: 9/3/2020 6:15 PM
9/3/2020 6:15 PM
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 9
Registered in: 3/14/2018
Location: GORIZIA
Age: 17
Gender: Male
Miles
Salve,
io e un mio amico stavamo giocando in una campagna multiplayer e abbiamo notato che il tasto per caricare i vecchi salvataggi è sempre grigio, perciò non posso usarlo.
Il mio amico sta giocando da un altro comupuer ma con lo stesso account. Non so se questo c'entri qualcosa. In più la vecchia campagna che stavamo giocando prima che cambiasse PC non funziona e quando prova ad entrare gli da errore.
Se avete qualche idea perchè succede questo scrivete qui sotto.
Grazie in anticipo!
Vote:
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Rome Total War 2 non parte. (0 posts, agg.: 12/4/2019 5:39 PM)

Feed | Forum | Bacheca | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 12:10 AM. : Printable | Mobile
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com


© The Creative Assembly Limited.
All trade marks and game content are the property of The Creative Assembly Limited and its group companies.
All rights reserved.