La più grande comunità italiana sui videogiochi Total War di Creative Assembly
  

Total War: Warhammer | Total War: Attila | Total War: Rome 2 | Total War: Shogun 2
Napoleon: Total War | Empire: Total War | Medieval II: Total War | Rome: Total War

LEGGETE IL NOSTRO REGOLAMENTO PRIMA DI PARTECIPARE. PER FARE RICHIESTE DI SUPPORTO, LEGGETE PRIMA QUESTA DISCUSSIONE.

 

 
Vote | Print | Email Notification    
Author

PROBLEMI PATCH ROME

Last Update: 3/28/2017 10:09 AM
3/26/2017 7:27 PM
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 23
Registered in: 5/20/2016
Location: SPOLETO
Age: 28
Gender: Male
Miles
Buonasera,
sto riscontrando un problema insolito, ho cercato su internet ma non ho trovato nulla, praticamente installo rome 1 la versione 1.0 metto patch 1.3 e va tutto ok, invece quando provo a mettere la 1.5 per usare le mod mi dice che la gold edition è già installata di conseguenza la 1.5 non è compatibile, ma il gioco è alla 1.3 non ho installato la gold edition.... spero mi possiate aiutare!!
Grazie in anticipo!!
Vote:
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Feed | Forum | Bacheca | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.1] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 7:02 PM. : Printable | Mobile
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com


© The Creative Assembly Limited.
All trade marks and game content are the property of The Creative Assembly Limited and its group companies.
All rights reserved.