La più grande comunità italiana sui videogiochi Total War di Creative Assembly
  

Total War: Warhammer | Total War: Attila | Total War: Rome 2 | Total War: Shogun 2
Napoleon: Total War | Empire: Total War | Medieval II: Total War | Rome: Total War

LEGGETE IL NOSTRO REGOLAMENTO PRIMA DI PARTECIPARE. PER FARE RICHIESTE DI SUPPORTO, LEGGETE PRIMA QUESTA DISCUSSIONE.

 

 
Vote | Print | Email Notification    
Author

Medieval 1 Total War (Gold Edition) non funziona su Windows 7

Last Update: 1/10/2017 10:28 PM
12/31/2016 11:26 AM
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 58
Registered in: 2/25/2010
Location: MESOLA
Age: 35
Gender: Male
Miles
Ciao a tutti!!
Da tempo immemore posseggo lo storico e, secondo me, bellissimo Medieval Total War, ho la versione Gold con tanto di espansione Viking Invasion.
Colto da nostalgia, ho voluto reinstallarlo ma non c'è verso di farlo funzionare.
Come sistema operativo ho Windows 7 64 Bit, Intel Core i7 4770k, 16 gb di RAM, scheda video GeForce GTX 770 4gb version.
Il gioco riesco ad installarlo correttamente, ma quando do il doppio clic sull'icona per farlo partire non accade nulla, si vede il simbolino mouse della clessidra comparire un attimo e poi torna la freccetta, come se nulla fosse successo.
Ho provato di tutto, modalità di compatibilità, riduzione della risoluzione dello schermo, installazione patch e vari fix noti, ma niente da fare; l'unico minimo cambiamento l'ho notato attivando la spunta che fa lavorare il programma con risoluzione a 640x480 nella modalità compatibilità, in questo caso, dopo il doppio clic, lo schermo diventa nero, come se il gioco stesse per partire, dopodiché ritorno al desktop.
Cosa posso fare per farlo funzionare??
Grazie in anticipo per ogni consiglio!!
1/10/2017 10:28 PM
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 902
Registered in: 11/2/2013
Location: PESARO
Age: 26
Gender: Male
- Vice amministratore -
Centurio
Medieval Total War, così come Rome 1 Total war, non girano su versioni di Windows superiori a XP, c'é un solo trucco che non sempre funziona per Rome 1, ma ha un engine totalmente differente da medieval, mi dispiace ma non si può far nulla, specie dopo i vari service pack rilasciati per Windows 7, che tra parentesi, sta addirittura per essere abbandonato come sistema operativo in se, in favore del 10, medieval 1 é, purtroppo, troppo vecchio.

Il mio sistema :
CPU : Intel Core i5 3570k 3,4 GHz
Dissipatore : CM Seidon 120M
Scheda Madre : ASUS P8Z77-V LX
PSU : Cooler Master GX 750W 80+ Bronze
GPU : nVidia GeForce GTX 1080 Zotac AMP! Edition 8 GB GDDR5X
RAM : Corsair Vengeance Pro DDR3 4*4 Gb 1600 MHz
Case : Corsair Obsidian 750D
HDD : WD Caviar Black 2 Tb
SO : Windows 10 Pro 64 bit
Monitor : ASUS VX238H 60Hz 23" FullHD 1ms
Mouse e Tastiera : ASUS Strix Claw - ASUS Strix gaming pad ( Mouse e tappetino ) Corsair Strafe ( tastiera )
Casse : Creative Inspire T6300 5.1
Scheda Audio : Creative SoundBlasterZ
Vote:
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Feed | Forum | Bacheca | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.1] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 11:22 AM. : Printable | Mobile
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com


© The Creative Assembly Limited.
All trade marks and game content are the property of The Creative Assembly Limited and its group companies.
All rights reserved.